Bug 213685 - RFE: package selection improvement
RFE: package selection improvement
Status: CLOSED DUPLICATE of bug 186007
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Depends On:
  Show dependency treegraph
Reported: 2006-11-02 10:49 EST by David Wolinski
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-11-02 13:39:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description David Wolinski 2006-11-02 10:49:07 EST
In previous Fedora versions, Anaconda offered an "everything" package selection
option.  It would be useful to have a similiar option for people who prefer to
install most (if not all) optional packages.  However, as I remember the
"everything" option didn't allow further individual package unselection.

In order to avoid having to repeatedly click on selection menus, it would be
nice to have an option of selecting all packages (all subcategories, all
optional packages).  But in addition, the user then needs the ability to
unselect specific packages (e.g. different languages).
Comment 1 David Cantrell 2006-11-02 13:39:06 EST

*** This bug has been marked as a duplicate of 186007 ***

Note You need to log in before you can comment on or make changes to this bug.