Bug 213698 - RFE: allow system-config-printer to set location as well as description
Summary: RFE: allow system-config-printer to set location as well as description
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-02 17:04 UTC by Eric Sandeen
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: FC6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-02 17:14:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Eric Sandeen 2006-11-02 17:04:34 UTC
system-config-printer-0.6.151.8-1

Would it be possible for system-config-printer to have a Location text field as
well as a "Short description" field?

On some OSes (like OSX) the location of the printer is shown in the selection
dialog, and it looks like system-config-printer puts the "description" into that
same field in printers.conf:

[root@neon ufs]# grep -i "info\|locat" /etc/cups/printers.conf
Location Color hp4550
Info Color hp4550

for an organization w/ the same sort of printer in multiple locations, it might
be handy to fill in the location with something unique.

Thanks,
-Eric

Comment 1 Tim Waugh 2006-11-02 17:14:51 UTC
Already done in FC6.

Comment 2 Eric Sandeen 2006-11-02 17:20:06 UTC
Sorry about that, guess it's time to upgrade :)


Note You need to log in before you can comment on or make changes to this bug.