Bug 213740 - Firefox dissappears when I clicked on link to a PDF
Firefox dissappears when I clicked on link to a PDF
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
6
i386 Linux
medium Severity urgent
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-02 14:34 EST by cloakmaker
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-13 05:48:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cloakmaker 2006-11-02 14:34:51 EST
Description of problem:
Firefox dissappears when I clicked on link to a PDF

Version-Release number of selected component (if applicable):


How reproducible:
It was a PDF link from this site:  http://www.littletonps.org/pps.html

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Mikko Huhtala 2006-11-05 09:51:38 EST
This seems to be a Acrobat Reader bug rather than a Firefox / Fedora problem.
I'm assuming the original report means 'healthbro.pdf' linked on the page
http://www.littletonps.org/pps.html . I can do 'save as' and then open the file
with evince without problem. Firefox works as advertised.

The Acrobat Reader package from Adobe,  AdobeReader_enu-7.0.8-1, does not seem
to work on FC6. If I run acroread from the command line I get an endless loop of
'expr: syntax error' messages. It seems the launcher script does not work on my
FC6 installation. The same apparently happens if Reader is used as a plugin; the
plugin/Firefox consumes the cpu and hangs until the 'acroread' process is
killed. Firefox does not crash on my system, though.
Comment 2 Martin Stransky 2007-04-13 05:48:36 EDT
Okay, please report at Adobe.

Note You need to log in before you can comment on or make changes to this bug.