Bug 213780 - Remove static library from librsync-devel
Remove static library from librsync-devel
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: librsync (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Robert Scheck
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-02 17:51 EST by Robert Scheck
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-14 17:09:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2006-11-02 17:51:09 EST
Description of problem:
The static library /usr/lib/librsync.a shipped with librsync-devel should be 
removed if nobody requires it and when there's no good reason to keep it any 
longer because of the "Exclusion of Static Libraries" section at the Packaging 
Guidelines: http://fedoraproject.org/wiki/Packaging/Guidelines#head-
2302ec1e1f44202c9cc4bcce24cb711266557ad7

Version-Release number of selected component (if applicable):
librsync-0.9.7-8

Note You need to log in before you can comment on or make changes to this bug.