Bug 213827 - init 5 drops to console (still I can switch to gdm via alt+f7)
init 5 drops to console (still I can switch to gdm via alt+f7)
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
6
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-03 04:30 EST by SaidBabayev
Modified: 2008-08-02 19:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-14 11:48:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description SaidBabayev 2006-11-03 04:30:59 EST
Description of problem:
After system boot, normally gdm should come (init 5). But with "nv" drivers,
occasionally I drop to tty1, but gdm is running, so I can switch to it by
pressing alt+f7. After installing nvidia binary driver, the problem is solving,
but! I installed vanilla kernel with binary nvidia drivers, now I get console
instead of gdm every time. I can do init 3 && init 5 as root, and gdm comes up
normally. 

Version-Release number of selected component (if applicable):
version included in fedora 6

How reproducible:
Hmm..

Steps to Reproduce:
1. Randomly boot with nvidia hardware with nv OSS driver
2. Compile vanilla kernel, and try to boot with nvidia binary drivers (may be
with OSS drivers too)
3.
  
Actual results:
Getting tty1 instead of tty7

Expected results:
get normal tty7 gdm

Additional info:
Comment 1 Ray Strode [halfline] 2006-11-03 10:10:08 EST
if you upgrade to rhgb-0.16.4-3.fc6 in updates-testing (scheduled to go to
updates later today) does your problem go away?
Comment 2 Ray Strode [halfline] 2006-11-03 11:24:06 EST
This is in updates now
Comment 3 Ray Strode [halfline] 2007-08-14 11:48:30 EDT
The information we've requested above is required in order
to review this problem report further and diagnose/fix the
issue if it is still present.  Since there haven't been any
updates to the report in quite a long time now after we've
requested additional information, we're assuming the problem
is either no longer present in our current OS release, or
that there is no longer any interest in tracking the problem.

Setting status to CANTFIX, however if you still
experience this problem after updating to our latest Fedora
Core release and are still interested in Red Hat tracking
the issue, and assisting in troubleshooting the problem,
please feel free to provide the information requested above,
and reopen the report.

Thank you in advance.

(this message is mass message)

Note You need to log in before you can comment on or make changes to this bug.