Bug 213837 - RFE: php-5.2.0
RFE: php-5.2.0
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: php (Show other bugs)
6
All Linux
medium Severity low
: ---
: ---
Assigned To: Joe Orton
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-03 06:17 EST by Lev Novikov
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-16 11:06:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Lev Novikov 2006-11-03 06:17:52 EST
php-5.2.0 released
=================
This release is a major improvement in the 5.X series, which includes a large 
number of new features, bug fixes and security enhancements.
=================
http://www.php.net/releases/5_2_0.php
http://www.php.net/UPDATE_5_2.txt
http://www.php.net/ChangeLog-5.php
Comment 1 Robert Scheck 2006-11-03 12:32:22 EST
I'm interested in seeing PHP upgraded to 5.2.0, too. Especially in Rawhide :)
Comment 2 Joe Orton 2006-11-16 09:34:36 EST
This is done in Raw Hide, 5.2.0-4.  I'm unconvinced about doing an FC6 update
for this, since it would at least break any third-party extensions; it looks
like the language changes could affects scripts too.  But since upstream dropped
5.1.x support that would mean no more updates for FC6 other than backported stuff.
Comment 3 Lev Novikov 2006-11-16 10:42:44 EST
ok. thanks
Comment 4 Joe Orton 2007-02-16 11:06:48 EST
Definitely WONTFIX for FC6 due to backwards-incompat changes.

Note You need to log in before you can comment on or make changes to this bug.