Bug 21391 - perl -MCPAN -e shell problems
perl -MCPAN -e shell problems
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: perl (Show other bugs)
7.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chip Turner
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-27 15:52 EST by Joshua Jensen
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-27 16:39:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joshua Jensen 2000-11-27 15:52:07 EST
Even with manually approving the installation of dependancies,
"install LWP" failed at the CPAN shell, but "install Bundle::LWP".

I'm told by Tim Powers that this may be a Perl bug caused by our packaging.


Thanks,

Joshua Jensen
Comment 1 Chip Turner 2001-12-19 03:48:41 EST
is it the make install that fails, or the test run?
Comment 2 Joshua Jensen 2001-12-30 13:35:35 EST
I believe it is the "make install" that fails.
Comment 3 Joshua Jensen 2004-07-27 16:39:51 EDT
So old it isn't even relevant anymore :-(

Note You need to log in before you can comment on or make changes to this bug.