Bug 213969 - gnome-session-manager crashes
Summary: gnome-session-manager crashes
Status: CLOSED DUPLICATE of bug 213163
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-session   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-04 01:29 UTC by The Source
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-06 01:56:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crash report (7.19 KB, text/plain)
2006-11-04 01:29 UTC, The Source
no flags Details

Description The Source 2006-11-04 01:29:41 UTC
Description of problem:
gnome-session-manager crashes on startup or when I try to add something to panel
bug-buddy report is attached

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 The Source 2006-11-04 01:29:41 UTC
Created attachment 140338 [details]
crash report

Comment 2 The Source 2006-11-04 08:55:12 UTC
I figured out that keyboard layout indicator causes this. It failes to do
something then starts improperly showing wrong layout names (for example ru
winkeys instead of RUS)

Comment 3 petrosyan 2006-11-06 01:28:18 UTC
this is a duplicate of bug #213163

Comment 4 Matthias Clasen 2006-11-06 01:56:18 UTC

*** This bug has been marked as a duplicate of 213163 ***


Note You need to log in before you can comment on or make changes to this bug.