Bug 214007 - Infinite loop during custom setup: Do you want to install the sample entries?
Infinite loop during custom setup: Do you want to install the sample entries?
Status: CLOSED DUPLICATE of bug 214243
Product: 389
Classification: Community
Component: Command Line Utilities (Show other bugs)
1.0.2
All Linux
medium Severity urgent
: ---
: ---
Assigned To: Nathan Kinder
Orla Hegarty
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-04 09:10 EST by Graham Leggett
Modified: 2008-08-11 19:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-06 14:53:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Graham Leggett 2006-11-04 09:10:02 EST
The following bug occurs against FDS v1.0.3.

When an attempt is made to do a custom setup against a remote administration
server, at a particular point in the process the following screen is shown:

 You may install some sample entries in this directory instance.  These
 entries will be installed in a separate suffix and will not interfere
 with the normal operation of the directory server.


 Do you want to install the sample entries? [No]:

Select the default (No).

The next screen asks if you have an LDIF file to import, or to suggest entries,
or do nothing (enter "none").

After this screen, setup loops around and asks "Do you want to install the
sample entries?" again.

Say no a second time.

This time the screen blanks. Press enter, and you loop round again and are asked
"Do you want to install the sample entries?".

Repeat ad nauseum.

Setup cannot continue at the point, there is no known workaround. As a result,
there is no way to install FDS v1.0.3 into an existing admin domain.
Comment 1 Nathan Kinder 2006-11-06 14:53:58 EST

*** This bug has been marked as a duplicate of 214243 ***
Comment 2 Chandrasekar Kannan 2008-08-11 19:48:57 EDT
Bug already CLOSED. setting screened+ flag

Note You need to log in before you can comment on or make changes to this bug.