Bug 214015 - trying to print any page crashes while in progress dialog
trying to print any page crashes while in progress dialog
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-04 10:33 EST by Osma Ahvenlampi
Modified: 2007-12-02 10:22 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-02 10:22:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 370126 None None None Never
Mozilla Foundation 294879 None None None Never

  None (edit)
Description Osma Ahvenlampi 2006-11-04 10:33:45 EST
Description of problem:
trying to print from epiphany, any page at all, crashes the browser. Printing
does work in Firefox and Evolution


Version-Release number of selected component (if applicable):
Version: 2.16.0

Distribution: Fedora Core release 6 (Zod)
Gnome Release: 2.16.0 2006-09-04 (Red Hat, Inc)
BugBuddy Version: 2.16.0

How reproducible:
Always

Steps to Reproduce:
1. print any page to any CUPS printer or to a file

Additional info:
Upstream bugs: http://bugzilla.gnome.org/show_bug.cgi?id=370126
https://bugzilla.mozilla.org/show_bug.cgi?id=294879
Comment 1 Christopher Aillon 2006-11-05 12:12:49 EST
This should have been fixed in firefox-1.5.0.7-8.  What is your version of Firefox?
Comment 2 Osma Ahvenlampi 2006-11-05 12:46:10 EST
That's strange. I had that version - however, I just removed it and epiphany and
reinstalled them, and the problem is now gone.

Note You need to log in before you can comment on or make changes to this bug.