Bug 21403 - kppp missing PAM config file in kdenetwork 2.x packages
kppp missing PAM config file in kdenetwork 2.x packages
Status: CLOSED DUPLICATE of bug 22036
Product: Red Hat Linux
Classification: Retired
Component: kdenetwork (Show other bugs)
7.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-27 19:04 EST by Nalin Dahyabhai
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-27 19:04:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nalin Dahyabhai 2000-11-27 19:04:37 EST
There is no /etc/pam.d/kppp file included in the Raw Hide and preview
versions of the kdenetwork package.  A copy of /etc/pam.d/rp3-config from
the rp3 package appears to be sufficient.
Comment 1 Bernhard Rosenkraenzer 2000-12-12 12:47:31 EST

*** This bug has been marked as a duplicate of 22036 ***

Note You need to log in before you can comment on or make changes to this bug.