Bug 214030 - Consider updating themes to the cairo-enabled pack
Consider updating themes to the cairo-enabled pack
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-theme-clearlooks-bigpack (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-04 15:45 EST by Deji Akingunola
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.6-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-04 17:19:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Deji Akingunola 2006-11-04 15:45:07 EST
Description of problem: The current set of themes this package doesn't fit in
very (doesn't look good) with the cairo-enabled gtk-engine in FC6 and FC-devel.
There is however another set of clearlook-bigpack with cairo support at
http://kwh.kernow-gb.com/~bvc/theme/gtk/clearlooks/cairo. I'm requesting you
update the clearlook-bigpack themes to these cairo ones for consistent look.


Version-Release number of selected component (if
applicable):gnome-theme-clearlooks-bigpack-0.6-2


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Peter Gordon 2006-11-04 16:15:20 EST
Good idea! I'll try to work this into the package. 
Comment 2 Peter Gordon 2006-11-04 17:19:10 EST
I've added the Cairo-enabled stuff to 0.6-3, which should hit the next Extras
push for FC-6 and devel (probably tomorrow). Note, that since the theme names
are "Clearlooks_Cairo-ThemeName instead of "Clearlooks-ThemeName" you'll need to
select the Cairo-enabled one from the theme preferences explicitly. 

Thanks for your bug report!
Comment 3 Deji Akingunola 2006-11-04 17:30:36 EST
(In reply to comment #2)
> I've added the Cairo-enabled stuff to 0.6-3, which should hit the next Extras
> push for FC-6 and devel (probably tomorrow). Note, that since the theme names
> are "Clearlooks_Cairo-ThemeName instead of "Clearlooks-ThemeName" you'll need to
> select the Cairo-enabled one from the theme preferences explicitly. 
>
Yeah, I've been using Clearlooks_Cairo-curve for a while now (from a self built rpm)
 
> Thanks for your bug report!

Thanks for the quick response.


Note You need to log in before you can comment on or make changes to this bug.