Bug 2140496 - python-poetry-dynamic-versioning-1.0.0b3 is available
Summary: python-poetry-dynamic-versioning-1.0.0b3 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: python-poetry-dynamic-versioning
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ankur Sinha (FranciscoD)
QA Contact:
URL:
Whiteboard:
Depends On: 2171994
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-11-07 02:31 UTC by Upstream Release Monitoring
Modified: 2023-08-17 19:18 UTC (History)
2 users (show)

Fixed In Version: python-poetry-dynamic-versioning-0.21.5-1.fc39
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2023-05-15 11:38:29 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
Update to 1.0.0b3 (#2140496) (870 bytes, patch)
2022-11-07 19:33 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.0.0b3 (#2140496) (871 bytes, patch)
2022-12-15 20:07 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.0.0b3 (#2140496) (871 bytes, patch)
2022-12-23 09:34 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.0.0b3 (#2140496) (871 bytes, patch)
2023-02-21 07:05 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.0.0b3 (#2140496) (871 bytes, patch)
2023-05-19 09:38 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.0.0b3 (#2140496) (871 bytes, patch)
2023-06-13 08:31 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.0.0b3 (#2140496) (871 bytes, patch)
2023-06-29 17:37 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.0.0b3 (#2140496) (871 bytes, patch)
2023-07-10 13:56 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.0.0b3 (#2140496) (871 bytes, patch)
2023-07-10 16:13 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.0.0b3 (#2140496) (871 bytes, patch)
2023-07-11 15:39 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.0.0b3 (#2140496) (871 bytes, patch)
2023-08-17 19:15 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2022-11-07 02:31:45 UTC
Releases retrieved: 0.21.0
Upstream release that is considered latest: 1.0.0b3
Current version/release in rawhide: 0.20.0-3.fc38
URL: https://pypi.org/project/poetry-dynamic-versioning/0.3.0

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/33400/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-poetry-dynamic-versioning

Comment 1 Upstream Release Monitoring 2022-11-07 02:31:50 UTC
Scratch build failed. Details below:

GenericError: File upload failed: cli-build/1667788308.7524004.cmPmJIDf/python-poetry-dynamic-versioning-1.0.0b3-1.fc36.src.rpm
Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 198, in build
    output["build_id"] = self._scratch_build(session, package.name, srpm)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 451, in _scratch_build
    session.uploadWrapper(source, serverdir)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3083, in uploadWrapper
    self.fastUpload(localfile, path, name, callback, blocksize, overwrite, volume=volume)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3018, in fastUpload
    raise GenericError("File upload failed: %s/%s" % (path, name))

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Upstream Release Monitoring 2022-11-07 19:33:15 UTC
Created attachment 1922813 [details]
Update to 1.0.0b3 (#2140496)

Comment 3 Upstream Release Monitoring 2022-11-07 19:38:35 UTC
the-new-hotness/release-monitoring.org's scratch build of python-poetry-dynamic-versioning-1.0.0b3-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=93917763

Comment 4 Upstream Release Monitoring 2022-12-15 20:07:11 UTC
Created attachment 1932941 [details]
Update to 1.0.0b3 (#2140496)

Comment 5 Upstream Release Monitoring 2022-12-15 20:11:53 UTC
the-new-hotness/release-monitoring.org's scratch build of python-poetry-dynamic-versioning-1.0.0b3-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=95412553

Comment 6 Upstream Release Monitoring 2022-12-23 09:34:41 UTC
Created attachment 1934230 [details]
Update to 1.0.0b3 (#2140496)

Comment 7 Upstream Release Monitoring 2022-12-23 09:37:57 UTC
the-new-hotness/release-monitoring.org's scratch build of python-poetry-dynamic-versioning-1.0.0b3-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=95621956

Comment 8 Upstream Release Monitoring 2023-02-21 07:05:11 UTC
Releases retrieved: 0.21.4
Upstream release that is considered latest: 1.0.0b3
Current version/release in rawhide: 0.21.3-3.fc38
URL: https://pypi.org/project/poetry-dynamic-versioning/0.3.0

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/33400/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-poetry-dynamic-versioning

Comment 9 Upstream Release Monitoring 2023-02-21 07:05:15 UTC
Created attachment 1945401 [details]
Update to 1.0.0b3 (#2140496)

Comment 10 Upstream Release Monitoring 2023-02-21 07:09:02 UTC
the-new-hotness/release-monitoring.org's scratch build of python-poetry-dynamic-versioning-1.0.0b3-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=97796919

Comment 11 Upstream Release Monitoring 2023-05-14 21:55:45 UTC
Releases retrieved: 0.21.5
Upstream release that is considered latest: 1.0.0b3
Current version/release in rawhide: 0.21.3-3.fc38
URL: https://pypi.org/project/poetry-dynamic-versioning/0.3.0

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/33400/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-poetry-dynamic-versioning

Comment 12 Upstream Release Monitoring 2023-05-14 21:55:48 UTC
Scratch build failed. Details below:

GenericError: File upload failed: cli-build/1684101347.406104.GNbvNZXK/python-poetry-dynamic-versioning-1.0.0b3-1.fc38.src.rpm
Traceback:
  File "/usr/local/lib/python3.11/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
             ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
  File "/usr/local/lib/python3.11/site-packages/hotness/builders/koji.py", line 235, in build
    output["build_id"] = self._scratch_build(session, package.name, srpm)
                         ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
  File "/usr/local/lib/python3.11/site-packages/hotness/builders/koji.py", line 451, in _scratch_build
    session.uploadWrapper(source, serverdir)
  File "/usr/lib/python3.11/site-packages/koji/__init__.py", line 3243, in uploadWrapper
    self.fastUpload(localfile, path, name, callback, blocksize, overwrite, volume=volume)
  File "/usr/lib/python3.11/site-packages/koji/__init__.py", line 3167, in fastUpload
    raise GenericError("File upload failed: %s/%s" % (path, name))

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 13 Fedora Update System 2023-05-15 11:36:09 UTC
FEDORA-2023-e3bca24673 has been submitted as an update to Fedora 39. https://bodhi.fedoraproject.org/updates/FEDORA-2023-e3bca24673

Comment 14 Fedora Update System 2023-05-15 11:38:29 UTC
FEDORA-2023-e3bca24673 has been pushed to the Fedora 39 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 15 Upstream Release Monitoring 2023-05-19 09:38:08 UTC
Created attachment 1965640 [details]
Update to 1.0.0b3 (#2140496)

Comment 16 Upstream Release Monitoring 2023-05-19 09:45:13 UTC
the-new-hotness/release-monitoring.org's scratch build of python-poetry-dynamic-versioning-1.0.0b3-1.fc38.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=101326392

Comment 17 Upstream Release Monitoring 2023-06-13 08:31:52 UTC
Created attachment 1970581 [details]
Update to 1.0.0b3 (#2140496)

Comment 18 Upstream Release Monitoring 2023-06-13 08:40:43 UTC
the-new-hotness/release-monitoring.org's scratch build of python-poetry-dynamic-versioning-1.0.0b3-1.fc38.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=102088647

Comment 19 Upstream Release Monitoring 2023-06-29 17:37:27 UTC
Created attachment 1973221 [details]
Update to 1.0.0b3 (#2140496)

Comment 20 Upstream Release Monitoring 2023-06-29 17:43:19 UTC
the-new-hotness/release-monitoring.org's scratch build of python-poetry-dynamic-versioning-1.0.0b3-1.fc38.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=102749674

Comment 21 Upstream Release Monitoring 2023-07-10 13:56:02 UTC
Created attachment 1974987 [details]
Update to 1.0.0b3 (#2140496)

Comment 22 Upstream Release Monitoring 2023-07-10 14:01:01 UTC
the-new-hotness/release-monitoring.org's scratch build of python-poetry-dynamic-versioning-1.0.0b3-1.fc38.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=103174739

Comment 23 Upstream Release Monitoring 2023-07-10 16:13:33 UTC
Created attachment 1975010 [details]
Update to 1.0.0b3 (#2140496)

Comment 24 Upstream Release Monitoring 2023-07-10 16:17:53 UTC
the-new-hotness/release-monitoring.org's scratch build of python-poetry-dynamic-versioning-1.0.0b3-1.fc38.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=103179924

Comment 25 Upstream Release Monitoring 2023-07-11 15:39:07 UTC
Created attachment 1975183 [details]
Update to 1.0.0b3 (#2140496)

Comment 26 Upstream Release Monitoring 2023-07-11 15:44:21 UTC
the-new-hotness/release-monitoring.org's scratch build of python-poetry-dynamic-versioning-1.0.0b3-1.fc38.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=103227235

Comment 27 Upstream Release Monitoring 2023-08-17 19:15:03 UTC
Created attachment 1983880 [details]
Update to 1.0.0b3 (#2140496)

Comment 28 Upstream Release Monitoring 2023-08-17 19:18:27 UTC
the-new-hotness/release-monitoring.org's scratch build of python-poetry-dynamic-versioning-1.0.0b3-1.fc38.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=104967504


Note You need to log in before you can comment on or make changes to this bug.