Bug 21406 - Can't boot from updated installation diskette image
Summary: Can't boot from updated installation diskette image
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-28 03:48 UTC by Mark Conty
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-29 19:29:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mark Conty 2000-11-28 03:48:39 UTC
I was experiencing some of the same problems described in http://www.redhat.com/support/errata/RHBA-2000-084-04.html ("Various anaconda 
installer fixes"), so I downloaded the image file (at ftp://updates.redhat.com/7.0/images/i386/update-disk-20001009.img, as well as at two mirror 
sites), but after writing the image out to a floppy using "rawrite" (off RH7.0 CDROM #1), when I go to boot, I'm told that there is no OS on the 
diskette.  Tried multiple diskettes and multiple sources of the *.img file, but I get the same error each time.  I *had* been able to boot off the 7.0 
boot floppy I generated, so that isn't the problem.

Is there something else I should be doing to make this work?  Unfortunately, I don't have a working Linux system [yet] on which to run 
MD5SUM against, to make sure that the image files I've downloaded are correct.  Too bad there's no such critter on the RH CD-ROM -- at least, 
not on CD-ROM #1 -- so that I could generate MD5 checksums while running under Win98.

Comment 1 Sean McPherson 2000-11-28 13:24:25 UTC
md5sum for Windows:

http://www.mikemasse.com/md5sum.exe

Using Linux md5sum, you should get a result of 8c51bf33285174eff8555c5c4a5a4e93 
for the exe itself (as always, you'll wanna virus scan it or whatnot).

I'm not related to the MikeMasse website at all; I just found the util there 
and tested it against md5sum's I made in Linux, and they all chacked out. YMMV, 
I guess.

Sean@seanmcpherson.com

Comment 2 Michael Fulbright 2000-11-29 19:29:31 UTC
Please follow the instructions associated with the update disk on the website.

This is an update disk, and is not supposed to be bootable.

In short, you boot into the installer as normal, and type 'linux updates' at the
syslinux prompt. You will be asked to insert the update disk when it is needed.

Comment 3 Mark Conty 2000-11-30 12:16:04 UTC
Oh, for Pete's sake.  Ok, thanks for the explanation...  Sheesh, you'd think I would have read that more closely!  *sigh*  Thanks again...


Note You need to log in before you can comment on or make changes to this bug.