Bug 214064 - preferences->general->automatic_decimal_point works opp. then expected
preferences->general->automatic_decimal_point works opp. then expected
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gnucash (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-05 06:18 EST by Kevin Verma
Modified: 2014-03-16 23:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-09 00:06:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kevin Verma 2006-11-05 06:18:25 EST
Description of problem:
If auto matic decimal point is selected it does not works.
It works if un-selected from preferences.

Version-Release number of selected component (if applicable):
gnucash-2.0.1-6.fc6

How reproducible:
always

Steps to Reproduce:
1. click on edit->preferences->general
2. select automatic decimal
3.
  
Actual results:
automatic decimal point ¨does-not¨ work while entering ammount to transaction
records

Expected results:
automatic decimal point ¨should¨ work while entering ammount to transaction records

Additional info:
Comment 1 Bill Nottingham 2007-01-09 00:06:59 EST
I can't reproduce this with 2.0.4-1.fc6 - if I set it, and enter '123', it gets
changed to 1.23. If it's not set, it's treated as 123.00.

Note You need to log in before you can comment on or make changes to this bug.