Bug 214074 - gda-gsymcheck has install incompatibilties with the latest versions of the other geda components
gda-gsymcheck has install incompatibilties with the latest versions of the ot...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: geda-gsymcheck (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Chitlesh GOORAH
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-05 08:16 EST by J.Jansen
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-05 08:58:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description J.Jansen 2006-11-05 08:16:59 EST
Description of problem:
gda-gsymcheck depents libgeda.so.26 on while the new geda packages contain
libgeda.so.27

Version-Release number of selected component (if applicable):
20060906-2.fc6

How reproducible:
always

Steps to Reproduce:
1.try to install all new "geda" pacakages
2.
3.
  
Actual results:
failure due to depencies

Expected results:
smooth install

Additional info:
Comment 1 Chitlesh GOORAH 2006-11-05 08:58:16 EST
Sorry about this.
This was due to the build system firing up releases before I could compile
geda-gsymcheck.

geda-gsymcheck updates should be available today or tomorrow since it has
already been built.
http://buildsys.fedoraproject.org/build-status/job.psp?uid=20948

I'm closing this bug

Note You need to log in before you can comment on or make changes to this bug.