Bug 214082 - AIGLX Support in Metacity
AIGLX Support in Metacity
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: metacity (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Søren Sandmann Pedersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-05 10:54 EST by Johnny Proton
Modified: 2014-06-18 05:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-22 17:31:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johnny Proton 2006-11-05 10:54:28 EST
I am currently using Compiz on Fedora 6.  I'm torn because while I love the
graphical effects (except the translucent title bar), I don't think as a window
manager, it is nearly as intuitive or user-frienly as metacity is.

Is future support planned for these products?
Comment 1 Søren Sandmann Pedersen 2007-03-22 17:31:57 EDT
Sorry no, there are no current plans to resurrect the metacity compositor.

Note You need to log in before you can comment on or make changes to this bug.