Bug 214086 - puplet icon not visible in KDE
puplet icon not visible in KDE
Status: CLOSED DUPLICATE of bug 212934
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-05 11:40 EST by Ville Skyttä
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-05 14:40:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
KDE panel screenshot - puplet is the empty area between the amarok icon and the clock (5.67 KB, image/png)
2006-11-05 11:40 EST, Ville Skyttä
no flags Details

  None (edit)
Description Ville Skyttä 2006-11-05 11:40:09 EST
When puplet is launched while logged on to a KDE session, it starts without
warnings, but the system tray icon is not visible.  An area of the size of the
icon is there, but empty and unclickable.  When killing puplet, the empty area
disappears.

Despite of the missing icon, I've seen puplet pop up an update notification
once.  But I think it has not said anything on several occasions when updates
would have been available.  Will try to isolate this some more.

I've set /apps/puplet/always_show to on with gconf-editor, but the problem persists.
Comment 1 Ville Skyttä 2006-11-05 11:40:09 EST
Created attachment 140400 [details]
KDE panel screenshot - puplet is the empty area between the amarok icon and the clock
Comment 2 Julian Sikorski 2006-11-05 14:29:25 EST
This bug is a duplicate of #212934
Comment 3 Ville Skyttä 2006-11-05 14:40:35 EST
Seems so indeed, dunno how I missed that.

*** This bug has been marked as a duplicate of 212934 ***

Note You need to log in before you can comment on or make changes to this bug.