Bug 214105 - Error Class Info: File not found.
Error Class Info: File not found.
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Dennis Gregorovic
Amy Owens
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-05 14:25 EST by Marvin Solomon
Modified: 2008-04-21 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-21 11:06:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marvin Solomon 2006-11-05 14:25:12 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

Description of problem:
When I try to run up2date --get-source procmail
I get a message telling me to submit a bugzilla report.

Version-Release number of selected component (if applicable):
procmail-3.22-14.src.rpm

How reproducible:
Always


Steps to Reproduce:
1.up2date --get-source procmail

2.
3.

Actual Results:
Fetching all package list for channel: rhel-x86_64-ws-4...
########################################

Fetching package list for channel: rhel-x86_64-ws-4...
########################################
File Not Found: 
File Not Found: procmail-3.22-14.src.rpm

Error Message:
    Invalid RPM package procmail-3.22-14.src.rpm requested
Error Class Code: 17
Error Class Info: File not found.
Explanation: 
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.


Expected Results:
Fetch the source rpm

Additional info:
Comment 1 Jeff Johnson 2007-03-14 06:14:57 EDT
This is an up2date or RHN, not an rpm, problem.

Reassign to up2date please.
Comment 2 Dennis Gregorovic 2008-04-21 11:06:15 EDT
Looks like the srpm is there now:

https://rhn.redhat.com/network/software/packages/details.pxt?pid=293405

Also, there is a newer version of procmail:

$ up2date --get-source procmail

Fetching all package list for channel: rhel-i386-as-4...
########################################

Fetching package list for channel: rhel-i386-as-4...
########################################

procmail-3.22-14.1.el4.src.rpm...
Comment 3 Marvin Solomon 2008-04-21 12:38:37 EDT
> Looks like the srpm is there now:

Yes, I guess if you wait long enough, the problem may fix itself.
Note that the original bug report was 16 months ago.  Good thing it wasn't urgent.
Thanks anyhow.

Note You need to log in before you can comment on or make changes to this bug.