Bug 214111 - Crash while installing
Crash while installing
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-05 15:18 EST by mail@romal.de
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-06 09:59:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda Crash log (39.53 KB, text/plain)
2006-11-05 15:18 EST, mail@romal.de
no flags Details

  None (edit)
Description mail@romal.de 2006-11-05 15:18:08 EST
Description of problem:

Anaconda crashes shortly after loading X.

Version-Release number of selected component (if applicable):

FC& Release

FC6 Release.

How reproducible:

Every time (on this machine).

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 mail@romal.de 2006-11-05 15:18:08 EST
Created attachment 140411 [details]
Anaconda Crash log
Comment 2 Chris Lumens 2006-11-06 09:59:00 EST
According to the following messages towards the end of your traceback, you are
experiencing problems with your CD drive.  This is most likely due to bad media
or failing hardware.  Did you make sure to use media check before attempting to
install from this CD?

<4>hdc: media error (bad sector): status=0x51 { DriveReady SeekComplete Error }
<4>hdc: media error (bad sector): error=0x30 { LastFailedSense=0x03 }
<4>ide: failed opcode was: unknown
<4>ATAPI device hdc:
<4>  Error: Medium error -- (Sense key=0x03)
<3>  CIRC unrecovered error -- (asc=0x11, ascq=0x06)
<3>  The failed "Read 10" packet command was: 
<4>  "28 00 00 00 01 79 00 00 40 00 00 00 00 00 00 00 "
<4>end_request: I/O error, dev hdc, sector 1508
<3>Buffer I/O error on device hdc, logical block 377

Note You need to log in before you can comment on or make changes to this bug.