Bug 214147 - Icons missing for sensors
Icons missing for sensors
Status: CLOSED DUPLICATE of bug 206529
Product: Fedora
Classification: Fedora
Component: gnome-applet-sensors (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Aaron Kurtz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-06 03:30 EST by Linus Walleij
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-19 07:48:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screenshot, see upper right (884.85 KB, image/png)
2006-11-06 03:30 EST, Linus Walleij
no flags Details

  None (edit)
Description Linus Walleij 2006-11-06 03:30:48 EST
Description of problem:

Sensors applet is lacking icons for chips and so on.
Only red crosses are displayed instead, see screenshot.
(Upper right.)

Problem appeared in FC6. Is gnome-applet-sensors using some
stock icons that disappeared in FC6? Then it might need
to provide the icons itself...


Version-Release number of selected component (if applicable):
gnome-applet-sensors-1.7.8-3.fc6
Comment 1 Linus Walleij 2006-11-06 03:30:49 EST
Created attachment 140440 [details]
Screenshot, see upper right
Comment 2 petrosyan 2006-11-08 14:03:43 EST
I can confirm this bug.
Comment 3 Linus Walleij 2006-11-18 16:08:13 EST
This bug seems to have disappeared due to some package update.

(I wonder which one!)

If it's gone for some other ppl too, we may close this I think.
Comment 4 petrosyan 2006-11-18 16:20:09 EST
I also can't see this bug anymore.
Comment 5 Linus Walleij 2006-11-19 07:48:56 EST
Closing as WORKSFORME.
Comment 6 Hans de Goede 2007-07-18 17:49:26 EDT
Actually this is a dup of 206529.


*** This bug has been marked as a duplicate of 206529 ***

Note You need to log in before you can comment on or make changes to this bug.