Bug 214170 - Wrong memory size detected
Wrong memory size detected
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Berrange
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-06 07:03 EST by Christophe GRENIER
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-17 08:50:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Christophe GRENIER 2006-11-06 07:03:22 EST
Description of problem:
virt-manager reports 2 GB while the computer only have 512 MB.
Virtual machine creation failed because of insuffisant memory:
libvir: Xen Daemon error : POST operation failed: (xend.err 'Error creating
domain: I need 256000 KiB, but dom0_min_mem is 262144 and shrinking to 262144
KiB would leave only 236208 KiB free.')

Version-Release number of selected component (if applicable):
virt-manager-0.2.3-2.fc6
libvirt-0.1.7-2

How reproducible:
always

Steps to Reproduce:
1. run virt-manager
  
Actual results:
2 GB reported

Expected results:
512 MB reported
Comment 1 Daniel Berrange 2006-11-06 07:07:35 EST
This is fixed upstream, so will be resolved in the next update pushed to the
Fedora Core 6 repos.
Comment 2 Fedora Update System 2006-11-10 09:46:07 EST
virt-manager-0.2.6-1.fc6 has been pushed for fc6, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.
Comment 3 Fedora Update System 2006-11-17 08:28:53 EST
virt-manager-0.2.6-1.fc6 has been pushed for fc6, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.