Bug 214241 - "System Tools" message is showing untranslated (or_IN)
"System Tools" message is showing untranslated (or_IN)
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: redhat-menus (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
David Lawrence
: i18n, Reopened
Depends On: 214145
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-06 14:13 EST by Matthias Clasen
Modified: 2007-11-30 17:07 EST (History)
4 users (show)

See Also:
Fixed In Version: 5.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-08 00:58:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2006-11-06 14:13:50 EST
+++ This bug was initially created as a clone of Bug #214145 +++

Description of problem:


Version-Release number of selected component (if applicable):

gnome-menus-2.16.1-1.fc7
redhat-menus-6.7.5-3
gnome-desktop-2.16.1-1.fc7

How reproducible:
Select Oriya as default language. Click on Application menu, "System Tools"
comes as the 1st option in the drop-down list as untranslated.

Steps to Reproduce:
1. Select Oriya as the default language while logging into the session.
2. Click over Application (ପ୍ରୟୋଗ) menu.
3. "System Tools" message will appear in the top.
  
Actual results:
"System Tools" message is showing untranslated.

Expected results:
It should show the translated message (ତନ୍ତ୍ର ଉପକରଣ).

Additional info:
Both redhat-menus and gnome-menus are being translated and committed to the cvs
almost 5 months before.

-- Additional comment from sbehera@redhat.com on 2006-11-06 03:07 EST --
Created an attachment (id=140439)
Highlighted text shows the untranslated message.
Comment 1 Matthias Clasen 2006-11-06 14:15:57 EST
The problem is that ALL_LINGUAS was not updated in redhat-menus cvs when the
indic languages were added. I'm fixing this.
Comment 2 RHEL Product and Program Management 2006-11-06 14:28:58 EST
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux release.  Product Management has requested further review
of this request by Red Hat Engineering.  This request is not yet committed for
inclusion in release.
Comment 3 Matthias Clasen 2006-11-06 15:01:17 EST
fixed in redhat-artwork-6.7.8-1.el5, r-e mail sent
Comment 5 A S Alam 2006-11-24 05:14:51 EST
redhat-menus-6.7.8-1.el5 contains required changes
Comment 6 A S Alam 2006-11-29 18:08:46 EST
Package is available in following Tree:
RHEL5-Client-20061129.nightly

Note You need to log in before you can comment on or make changes to this bug.