Bug 214279 - "yum install gsl" results in both i386 and x86_64 arches installed
"yum install gsl" results in both i386 and x86_64 arches installed
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-06 16:12 EST by Ed Hill
Modified: 2014-01-21 17:55 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-21 10:09:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed Hill 2006-11-06 16:12:02 EST
Description of problem:
"yum install gsl" results in both gsl.i386 and gsl.x86_64 installed

Version-Release number of selected component (if applicable):
gsl-1.8-1.1

How reproducible:
100%

Steps to Reproduce:
1. "yum install gsl" or "yum install gsl-devel" on an FC6 x86_64 system
2. installs both the i386 and x86_64 rpms which is problematic
3. note that "yum install gsl.x86_64" does do the correct thing
  
Actual results:
Simultaneous install of gsl.i386 gsl.x86_64 gsl-devel.i386 gsl-devel.x86_64 

Expected results:
Only the *.x86_64 arch should have been installed
Comment 1 Seth Vidal 2006-11-21 10:09:23 EST
this is  by design. If you don't specify the arch you get all possible arches.

Note You need to log in before you can comment on or make changes to this bug.