Bug 214292 - multisync gui does not support configuring the irmc plugin
multisync gui does not support configuring the irmc plugin
Status: CLOSED DUPLICATE of bug 188250
Product: Fedora
Classification: Fedora
Component: multisync (Show other bugs)
6
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-06 17:18 EST by Louis Lagendijk
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-06 20:41:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Louis Lagendijk 2006-11-06 17:18:28 EST
Description of problem:
multisync gui does not support configuring the irmc plugin (Unable to find
MSyncPlugin!!!)

Version-Release number of selected component (if applicable):

multisync-0.90.19-1.fc6.x86_64
multisync-gui-0.90.19-1.fc6.x86_64
libopensync-plugin-file-0.19-1.fc6.x86_64
libopensync-plugin-irmc-0.19-1.fc6.x86_64
libopensync-0.19-1.fc6.x86_64
libopensync-plugin-python-0.19-1.fc6.x86_64
libopensync-plugin-evolution2-0.19-1.fc6.x86_64


How reproducible:


Steps to Reproduce:
1. configure a synchronization pain including irmc-sync
2.click options for irmc-sync
3.
  
Actual results:

[louis@travel ~]$ multisync
Starting up!
register plugins 0x679930
env 0x679930
name file-sync
option (nil)
env 0x679930
name evo2-sync
option 0x679160
env 0x679930
name synce-plugin
option 0x679160
loaded group evo-irmc

** (multisync-gui:4829): WARNING **: Couldn't find pixmap file:
multisync-0.90/multisync_small.png
msync_open_mainwindow()
show_pairlist
Showing group evo-irmc
setting status Ready
setting status Unclean shutdown detected. Slow-syncing now
About to run gtk_main
about to show plugins
adding plugin testmodule
adding plugin testmodule
adding plugin testmodule
adding plugin evo2-sync
adding plugin file-sync
adding plugin irmc-sync
plugin evo2-sync selected
plugin evo2-sync selected
plugin2 irmc-sync selected
remote
true
plugin2 irmc-sync selected
remote
true
Unable to find MSyncPlugin!!!


Expected results:
options screen for irmc-sync

Additional info:
when msynctool is used to configure irmc-sync, things work as expected
Comment 1 Andreas Bierfert 2006-11-06 20:41:50 EST

*** This bug has been marked as a duplicate of 188250 ***

Note You need to log in before you can comment on or make changes to this bug.