Bug 21432 - iput: inode count wrapped infinite loop
Summary: iput: inode count wrapped infinite loop
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-28 16:53 UTC by j. alan eldridge
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-15 04:00:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description j. alan eldridge 2000-11-28 16:53:33 UTC
on system shutdown (from an apparently abnormal state), infinte loop of:

iput: inode 00:02/536871171 count wrapped

necessitating power cycle to reset machine.

see bug 21249.

machine configuration is on RHN as wozzle.geeksrus.net.

Total Processors: 1
i686            : Processor
vendor_id       : GenuineIntel
model name      : Pentium III (Coppermine)
cpu MHz         : 731.482
cache size      : 256 KB

Main Memory Size: 257532 Kbytes

Host:ide0 Channel:hda
WDC WD205AA

Host:ide0 Channel:hdb
WDC WD450AA-00BAA0

Host:ide Channel:hdc
TDK CDRW121032

Host:ide Channel:hdd
KENWOOD CD-ROM UCR-421 V221G

Host: scsi0 Channel: 00 Id: 02 Lun: 00
  Vendor: HP       Model: C6270A           Rev: 3846
Host: scsi1 Channel: 00 Id: 00 Lun: 00
  Vendor: TDK      Model: CDRW121032       Rev: 1.02

Serial Ports: 2
Keyboard Detected: 1
Ethernet Controllers: eth0

    Ethernet controller: LiteOn LNE100TX (rev 32).
    Multimedia audio controller: Ensoniq Unknown device (rev 2).
    SCSI storage controller: Adaptec AIC-7860 (rev 3).
    VGA compatible controller: 3Dfx Unknown device (rev 1).

+ a logitech usb mouse and a diamond supraexpress usb acm modem.

Comment 1 Arjan van de Ven 2001-01-16 11:27:30 UTC
Does this occur as well if you leave the ACM modem unplugged ?


Comment 2 j. alan eldridge 2001-01-16 14:49:42 UTC
problem has not recurred since modem swapped out. apparently the diamon modem is
*almost* ACM compatible; note other bugs posted regarding ACM driver with this
modem (also from me). since the modem has been swapped out for a multitech
multimodem usb there have been no further incidents of any kernel-level
disturbances, ACM related or not.

Note for your hardware compatiblilty list:

MFR: Multitech
MODEL: Multimodem USB V.90/56K Fax/Modem
MFR PART #: MT5634ZBA-USB
STATUS: 100% ACM compliant; works perfectly with RH7.0
MODEM INIT STRING: AT&F0 or AT&F0M0 (to shut off speaker)


Note You need to log in before you can comment on or make changes to this bug.