Bug 214337 - No sound using a Macbook Pro 15" under Fedora Core 6.
No sound using a Macbook Pro 15" under Fedora Core 6.
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
6
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-06 22:30 EST by David Schisser
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-22 06:21:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
sysconfig.log (49.44 KB, text/plain)
2006-11-09 13:27 EST, David Schisser
no flags Details
scsrun.log (2.14 KB, text/plain)
2006-11-09 13:28 EST, David Schisser
no flags Details

  None (edit)
Description David Schisser 2006-11-06 22:30:20 EST
The sound card is detected as Intel 82801G (ICH7).
Comment 1 Martin Stransky 2006-11-09 09:55:50 EST
Could you attach /root/scsconfig.log and /root/scsrun.log?
Comment 2 David Schisser 2006-11-09 13:27:16 EST
Created attachment 140802 [details]
sysconfig.log

as requested
Comment 3 David Schisser 2006-11-09 13:28:02 EST
Created attachment 140803 [details]
scsrun.log

as requested
Comment 4 David Schisser 2006-11-10 19:48:02 EST
It seems to be common knowledge on the forums that you can get the headphone
jack to work but not the built in speakers.  I don't own headphones so I can't
test at this time.
Comment 5 Ruben Kerkhof 2006-11-11 08:38:10 EST
I can confirm that sound works over the headphone out on my Macbook Pro 15"
Comment 6 Ruben Kerkhof 2006-11-11 13:01:20 EST
I got the build-in speakers to work by running alsamixer and unmuting the center, surround and lfe 
channels. You also have to enable "Input as output"
Comment 7 David Schisser 2006-11-14 00:53:17 EST
I did the changes you suggested in alsamixer.  I changed a setting in the gnome
volume setting labeled as "input as output" but I still do not have sound from
the speakers.
Comment 8 Martin Stransky 2006-12-14 06:03:14 EST
You can check the latest drivers / packages. (ALSA 1.0.14rc1) How-to is here:

http://people.redhat.com/stransky/alsa/
Comment 9 Martin Stransky 2007-03-22 06:21:22 EDT
New driver is available via kernel update for FC-6. If it doesn't work for you,
please create report at ALSA project (www.alsa-project.org), they're authors of
linux sound system.

Note You need to log in before you can comment on or make changes to this bug.