This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 214362 - "acpi" and "apic" can't be changed by user with virt-manager
"acpi" and "apic" can't be changed by user with virt-manager
Status: CLOSED DUPLICATE of bug 214361
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
6
i386 All
medium Severity medium
: ---
: ---
Assigned To: Daniel Berrange
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-07 04:11 EST by Toshiyuki Shirae
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-07 04:35:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Toshiyuki Shirae 2006-11-07 04:11:00 EST
Description of problem:
In virt-manager, "acpi" and "apic" are always set as "1".  
In some cases, it's necessary to set "acpi" and "apic" as 0, for example a 
windows domain.  

Version-Release number of selected component (if applicable):
xen-3.0.3-0.1.rc3  
libvirt-0.1.7-2  
virt-manager-0.2.3-2.fc6  
python-virtinst-0.95.0-1.fc6  

How reproducible:
always  

Steps to Reproduce:
1.Launch virt-manager and connect to the local xen instance.  
2.Click "New" button and create a VM.  
3.The items were set as follows.  
  start up memory: 512
  maximum memory : 512
  domain name    : winsrv2k3
  virtualization method : Fully virtualized
  installation source   : /dev/hda
  disk type      : file
  disk image     : /root/winsrv2k3.img
  disk size      : 4000
  vcpus          : 1
4.Refer the configuration file under "/etc/xen".  

Actual results:
The value of "acpi" and "apic" are always set as "1" by virt-manager.  

Expected results:
The value of "acpi" and "apic" can be changed by user with virt-manager.  

Additional info:
The configuration file, "winsrv2k3", is attached with this report.
Comment 1 Toshiyuki Shirae 2006-11-07 04:35:22 EST

*** This bug has been marked as a duplicate of 214361 ***

Note You need to log in before you can comment on or make changes to this bug.