Bug 214374 - I can't use resolution up 800x600 (for example 1024x768)
I can't use resolution up 800x600 (for example 1024x768)
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-07 05:19 EST by Adam Tkac
Modified: 2013-04-30 19:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-29 06:10:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Tkac 2006-11-07 05:19:55 EST
Description of problem:
I can't use resolution up 800x600 (for example 1024x768)

Version-Release number of selected component (if applicable):
xorg-x11-drv-ati-6.6.2-4.fc6

How reproducible:
always


Steps to Reproduce:
- in xorg.conf
  - set driver to radeon
  - set Modes in subsection display to 1024x768
- restart xserver
- try set your resolution to 1024x768
  
Actual results:
Max supported resolution is 800x600

Expected results:
I can see beautiful resolution 1024x768

Additional info:
I'm using Gnome, graphics card - mobility radeon x700
Comment 1 Adam Jackson 2006-11-20 15:44:04 EST
Please attach the X log from the affected configuration.
Comment 2 Adam Tkac 2006-11-29 06:10:48 EST
(In reply to comment #1)
> Please attach the X log from the affected configuration.

I had big problems with radeon driver, so I've switched radeon driver to fglrx
module. I can't reproduced this bug now => closing


Note You need to log in before you can comment on or make changes to this bug.