Bug 214394 - NetworkManager sees a ghost network connection
Summary: NetworkManager sees a ghost network connection
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: NetworkManager (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
: 211047 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-07 13:26 UTC by Matthias Clasen
Modified: 2007-11-30 22:07 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-05 15:52:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthias Clasen 2006-11-07 13:26:39 UTC
When running the xen kernel, NetworkManager thinks that there is a wired
connection, even if no cable is plugged in.

Comment 1 Rik van Riel 2006-11-07 13:54:45 UTC
Indeed, NetworkManager seems unable to deal with the bridging that is necessary
for Xen to route packets to its guests.

Comment 2 RHEL Product and Program Management 2006-11-07 21:40:31 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 3 Matthias Clasen 2006-11-14 18:20:05 UTC
Basically the same issue as bug 209996 filed against Fedora

Comment 5 RHEL Product and Program Management 2007-03-21 23:42:58 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 7 RHEL Product and Program Management 2007-10-16 04:09:00 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 8 Dan Williams 2007-11-01 13:57:31 UTC
*** Bug 211047 has been marked as a duplicate of this bug. ***

Comment 9 Dan Williams 2007-11-05 15:48:00 UTC
NAK for 5.2, could revisit in 5.3

Comment 10 RHEL Product and Program Management 2007-11-05 15:52:45 UTC
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request. 


Note You need to log in before you can comment on or make changes to this bug.