Bug 21441 - binaries in /sbin are linked against libraries in /usr/lib and /usr/kerberos/lib
binaries in /sbin are linked against libraries in /usr/lib and /usr/kerberos/lib
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Dale Lovelace
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-28 13:50 EST by Need Real Name
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:47:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-11-28 13:50:20 EST
There are one or more binaries from this package in /sbin that are linked
against libraries in /usr/lib. I am aware that there is a static version of
restore, but why not just make the default version statically linked, period?

In any case, enough binaries are linked against ncurses and readline, for
example, to perhaps warrant placing those two libs in /lib. Perhaps a cut-
down version of ncurses?

Even better, use termcap, as that's on the root partition anyway, isn't it?
Comment 1 Brent Fox 2002-06-05 12:19:21 EDT
Closing because we don't ship linuxconf anymore
Comment 2 Red Hat Bugzilla 2006-02-21 13:47:50 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.