Bug 214431 - microcode.dat file is really old
microcode.dat file is really old
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: microcode_ctl (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jon Masters
:
Depends On:
Blocks: 418441
  Show dependency treegraph
 
Reported: 2006-11-07 12:02 EST by Arjan van de Ven
Modified: 2008-04-02 17:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-02 17:49:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Arjan van de Ven 2006-11-07 12:02:36 EST
Description of problem:


the microcode.dat file as shipped is about a year old. Since the program isn't
actually changing, maybe the .dat file should just move to the hwdata package or
something, so that it can be updated async....
Comment 1 Arjan van de Ven 2007-06-28 13:41:54 EDT
ping?
Comment 2 Jordan Russell 2007-08-11 03:06:09 EDT
I see it was updated in CVS:

* Mon Jul  2 2007 Dave Jones <davej@redhat.com>
- Update to upstream 1.17


Any chance of an errata release for F7?
Comment 3 Jon Masters 2007-08-20 02:28:55 EDT
This kind of fell through the cracks in the Fedora merge. I updated CVS, then
davej did, then...I am not sure of the errata process in Fedora now, but I will
try to find out what needs doing :-)

Jon.
Comment 4 Jon Masters 2007-12-11 03:25:59 EST
Argh. I still need to do this one.
Comment 5 Jane Lv 2008-02-27 02:13:23 EST
The current microcode on FC9-Alpha is 1.17.
Comment 6 Jon Masters 2008-04-02 17:49:32 EDT
This has been updated a while ago.

Note You need to log in before you can comment on or make changes to this bug.