Bug 214461 - Sekecting "virtualization" during install should warn about non-PAE CPUs.
Sekecting "virtualization" during install should warn about non-PAE CPUs.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xen (Show other bugs)
6
All Linux
medium Severity low
: ---
: ---
Assigned To: Xen Maintainance List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-07 13:51 EST by Robert P. J. Day
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-07 18:17:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert P. J. Day 2006-11-07 13:51:33 EST
Would it be possible to extend anaconda to warn about selecting XEN when you
have a non-PAE CPU?  As it stands, if you select XEN, the install will happily
install a XEN kernel which is unbootable later.
Comment 1 Jeremy Katz 2006-11-07 18:17:05 EST
The intent was to nuke the group in this case, but a last minute change broke
that.  Fixed since.

Note You need to log in before you can comment on or make changes to this bug.