Bug 214482 - gnome-settings-daemon-bugreport
gnome-settings-daemon-bugreport
Status: CLOSED DUPLICATE of bug 213419
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-07 15:10 EST by Sara Khalatbari
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-07 16:15:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sara Khalatbari 2006-11-07 15:10:21 EST
Description of problem:
I installed a new FC6 on my FC5 home and whenever I get this bug crash everytime
I login:

System: Linux 2.6.18-1.2798.fc6 #1 SMP Mon Oct 16 14:54:20 EDT 2006 i686
X Vendor: The X.Org Foundation
X Vendor Release: 70101000
Selinux: No
Accessibility: Disabled
----------- .xsession-errors (28 sec old) ---------------------
Creating backend ...
Loading x11 FrontEnd module ...
GTK Panel of SCIM 1.4.4
GSynaptics couldn't initialize.
You have to set 'SHMConfig' 'true' in Xorg.conf or XFree86.conf to use GSynaptics
Starting SCIM as daemon ...
SCIM has been successfully launched.
Smart Common Input Method 1.4.4
winscard_clnt.c:320:SCardEstablishContextTH() Cannot open public shared file:
/var/run/pcscd.pub
** (eggcups:2577): WARNING **: IPP request failed with status 1280
** (eggcups:2577): WARNING **: IPP request failed with status 1280
--------------------------------------------------

Memory status: size: 34684928 vsize: 0 resident: 34684928 share: 0 rss: 8957952
rss_rlim: 0
CPU usage: start_time: 1162929439 rtime: 0 utime: 13 stime: 0 cutime:11 cstime:
0 timeout: 2 it_real_value: 0 frequency: 6

Backtrace was generated from '/usr/libexec/gnome-settings-daemon'

(no debugging symbols found)
Using host libthread_db library "/lib/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1209165600 (LWP 2543)]
[New Thread -1211266160 (LWP 2545)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
0x00389402 in __kernel_vsyscall ()
#0  0x00389402 in __kernel_vsyscall ()
#1  0x00a21cbb in __waitpid_nocancel () from /lib/libpthread.so.0
#2  0x031b2cf6 in gnome_gtk_module_info_get () from /usr/lib/libgnomeui-2.so.0
#3  <signal handler called>
#4  0x03237892 in xkl_config_rec_dump () from /usr/lib/libxklavier.so.11
#5  0x03237c0e in xkl_config_rec_dump () from /usr/lib/libxklavier.so.11
#6  0x080657f1 in gtk_main_quit ()
#7  0x0806599e in gtk_main_quit ()
#8  0x02dd14b4 in dbus_g_method_return_error ()
   from /usr/lib/libdbus-glib-1.so.2
#9  0x02d78c89 in dbus_message_new_method_return () from /lib/libdbus-1.so.3
#10 0x02d634dc in dbus_connection_dispatch () from /lib/libdbus-1.so.3
#11 0x02dcdddd in dbus_server_setup_with_g_main ()
   from /usr/lib/libdbus-glib-1.so.2
#12 0x00b8a342 in g_main_context_dispatch () from /lib/libglib-2.0.so.0
#13 0x00b8d31f in g_main_context_check () from /lib/libglib-2.0.so.0
#14 0x00b8d6c9 in g_main_loop_run () from /lib/libglib-2.0.so.0
#15 0x004b4be4 in gtk_main () from /usr/lib/libgtk-x11-2.0.so.0
#16 0x0805049f in gtk_main_quit ()
#17 0x008bcf2c in __libc_start_main () from /lib/libc.so.6
#18 0x080502e1 in gtk_main_quit ()

Thread 2 (Thread -1211266160 (LWP 2545)):
#0  0x00389402 in __kernel_vsyscall ()
No symbol table info available.
#1  0x00a20d6b in __read_nocancel () from /lib/libpthread.so.0
No symbol table info available.
#2  0x00b8af9d in g_main_context_wakeup () from /lib/libglib-2.0.so.0
No symbol table info available.
#3  0x00ba7fcf in g_thread_create_full () from /lib/libglib-2.0.so.0
No symbol table info available.
#4  0x00a1a3db in start_thread () from /lib/libpthread.so.0
No symbol table info available.
#5  0x0097406e in clone () from /lib/libc.so.6
No symbol table info available.

Thread 1 (Thread -1209165600 (LWP 2543)):
#0  0x00389402 in __kernel_vsyscall ()
No symbol table info available.
#1  0x00a21cbb in __waitpid_nocancel () from /lib/libpthread.so.0
No symbol table info available.
#2  0x031b2cf6 in gnome_gtk_module_info_get () from /usr/lib/libgnomeui-2.so.0
No symbol table info available.
#3  <signal handler called>
No symbol table info available.
#4  0x03237892 in xkl_config_rec_dump () from /usr/lib/libxklavier.so.11
No symbol table info available.
#5  0x03237c0e in xkl_config_rec_dump () from /usr/lib/libxklavier.so.11
No symbol table info available.
#6  0x080657f1 in gtk_main_quit ()
No symbol table info available.
#7  0x0806599e in gtk_main_quit ()
No symbol table info available.
#8  0x02dd14b4 in dbus_g_method_return_error ()
   from /usr/lib/libdbus-glib-1.so.2
No symbol table info available.
#9  0x02d78c89 in dbus_message_new_method_return () from /lib/libdbus-1.so.3
No symbol table info available.
#10 0x02d634dc in dbus_connection_dispatch () from /lib/libdbus-1.so.3
No symbol table info available.
#11 0x02dcdddd in dbus_server_setup_with_g_main ()
   from /usr/lib/libdbus-glib-1.so.2
No symbol table info available.
#12 0x00b8a342 in g_main_context_dispatch () from /lib/libglib-2.0.so.0
No symbol table info available.
#13 0x00b8d31f in g_main_context_check () from /lib/libglib-2.0.so.0
No symbol table info available.
#14 0x00b8d6c9 in g_main_loop_run () from /lib/libglib-2.0.so.0
No symbol table info available.
#15 0x004b4be4 in gtk_main () from /usr/lib/libgtk-x11-2.0.so.0
No symbol table info available.
#16 0x0805049f in gtk_main_quit ()
No symbol table info available.
#17 0x008bcf2c in __libc_start_main () from /lib/libc.so.6
No symbol table info available.
#18 0x080502e1 in gtk_main_quit ()
No symbol table info available.
#0  0x00389402 in __kernel_vsyscall ()

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ray Strode [halfline] 2006-11-07 16:15:38 EST
Hi,

This problem should be resolved with the latest release of libxklavier in fc6
updates.

*** This bug has been marked as a duplicate of 213419 ***

Note You need to log in before you can comment on or make changes to this bug.