Bug 214554 - stardict doesn't pronouce the words unless re-invoked again
Summary: stardict doesn't pronouce the words unless re-invoked again
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: stardict   
(Show other bugs)
Version: 6
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Hu Zheng
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-08 06:16 UTC by han pingtian
Modified: 2008-08-02 23:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-18 07:01:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description han pingtian 2006-11-08 06:16:33 UTC
Description of problem:
stardict cann't pronouce the words after the WyabdcRealPeopleTTS rpm be
installed. To workaroud it, we have to re-invoke stardict another times. That's
to say, stardict doesn't pronounce the words when it be invoked first time. But
when we quit it and re-invoke it again, it will pronounce the words.

Version-Release number of selected component (if applicable):
stardict-2.4.5-5

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Mayank Jain 2007-01-15 12:40:21 UTC
Hi, 
Can you please list the steps to reproduce?

Comment 2 han pingtian 2007-01-17 13:45:49 UTC
the steps to reproduce:
1.install the stardict and let it to fly;
2.install the pronouncing file from 
http://prdownloads.sourceforge.net/stardict/WyabdcRealPeopleTTS-1.0-1.noarch.rpm?download
and install it;
3.open stardict's preference, 'floating window'-> 'options' -> 'pronounce the word
when pop up'
4.then use the cursor of mouse to select one word such as 'word', but stardict
couldn't pronounce it.
5. restart the stardict, select the 'word' again, it will pronounce it ...

Comment 3 Hu Zheng 2007-01-24 05:21:43 UTC
Well, this is not a bug.
StarDict will check whether WyabdcRealPeopleTTS is install or not when starting,
so needn't check it every time pronouncing the word.
Just exit stardict when installing WyabdcRealPeopleTTS, and start it again.

Comment 4 Mayank Jain 2007-02-09 11:34:11 UTC
Hi han pingtian,

Are you satisfied with the explanation in comment 3? Or still think this is a bug?


Note You need to log in before you can comment on or make changes to this bug.