Bug 214560 - Torcs version 1.3.0 is available
Summary: Torcs version 1.3.0 is available
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: torcs   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthias Saou
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-08 09:28 UTC by Gérard Milmeister
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: 1.3.0-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-13 18:13:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gérard Milmeister 2006-11-08 09:28:48 UTC
Summary says it all.

Comment 1 Matthias Saou 2006-11-10 13:22:54 UTC
Testing now. The update seems pretty trivial from the packaging POV.

Comment 2 Matthias Saou 2006-11-13 12:13:04 UTC
Seems to work fine. I've released packages for devel.
Unfortunately, bug #203336 is still present. It might be an openal problem, as
the current workaround is to switch to using plib for the sound. Since this
isn't a regression, I'll probably release 1.3.0 for FC6 and FC5 anyway.


Note You need to log in before you can comment on or make changes to this bug.