Bug 214560 - Torcs version 1.3.0 is available
Torcs version 1.3.0 is available
Product: Fedora
Classification: Fedora
Component: torcs (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2006-11-08 04:28 EST by Gérard Milmeister
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.3.0-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-11-13 13:13:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Gérard Milmeister 2006-11-08 04:28:48 EST
Summary says it all.
Comment 1 Matthias Saou 2006-11-10 08:22:54 EST
Testing now. The update seems pretty trivial from the packaging POV.
Comment 2 Matthias Saou 2006-11-13 07:13:04 EST
Seems to work fine. I've released packages for devel.
Unfortunately, bug #203336 is still present. It might be an openal problem, as
the current workaround is to switch to using plib for the sound. Since this
isn't a regression, I'll probably release 1.3.0 for FC6 and FC5 anyway.

Note You need to log in before you can comment on or make changes to this bug.