Bug 214608 - control-center and libgnomekbd conflict in rawhide
control-center and libgnomekbd conflict in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Control Center Maintainer
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-08 12:09 EST by David Cantrell
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-06 14:11:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Cantrell 2006-11-08 12:09:05 EST
Transaction Check Error:   file
/etc/gconf/schemas/desktop_gnome_peripherals_keyboard_xkb.schemas from install
of control-center-2.17.1-2.fc7 conflicts with file from package
libgnomekbd-2.17.2-1.fc7

Got that today doing a yum upgrade.
Comment 1 David Cantrell 2007-03-06 14:11:26 EST
Looks like this has been fixed.

Note You need to log in before you can comment on or make changes to this bug.