Bug 214617 - network installation (http) fails at stage2.img retrieval
network installation (http) fails at stage2.img retrieval
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-08 12:35 EST by Terry Riley
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-09 11:27:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Terry Riley 2006-11-08 12:35:04 EST
Description of problem:
Network installation attempts (http method) fail with "Unable to 
retrieve .../core/6/Fedora/base/stage2.img" or "Bad HTTP server response"
messages from the sites I've tried so far (209.132.176.220 and mirrors)

Log shows installation fails at "transferring .../Fedora/base/stage2.img to fd"

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.select http network installation method at boot
2.enter mirror name and directory path

Actual results:
Installaton returns "Unable to retrieve .../core/6/Fedora/base/stage2.img" message.

Expected results:
Installation begins.


Additional info:
Comment 1 Jeremy Katz 2006-11-09 11:27:24 EST
This looks like you're booting from an FC5 boot image.  You need to use the FC6
boot image
Comment 2 Terry Riley 2006-11-09 13:07:06 EST
I'm booting using initrd.img and vmlinuz that I downloaded from
core/6/.../isolinux path. Thanks.

ls -l isolinux/
total 7568
-rw-r--r-- 1 root root 5941293 Nov  9 11:24 initrd.img
-rw-r--r-- 1 root root 1784636 Nov  9 11:14 vmlinuz

grub.conf:
title FC upgrade w/o cd
        root (hd0,0)
        kernel /boot/isolinux/vmlinuz ro root=LABEL=/
        initrd /boot/isolinux/initrd.img


(In reply to comment #1)
> This looks like you're booting from an FC5 boot image.  You need to use the FC6
> boot image


Note You need to log in before you can comment on or make changes to this bug.