Bug 214659 - liferea-1.0.25-1.fc6 depeneds explicitely on Firefox 1.5.0.7 and cannot be installed after system update
liferea-1.0.25-1.fc6 depeneds explicitely on Firefox 1.5.0.7 and cannot be in...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: liferea (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
: 214664 214771 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-08 14:44 EST by Vedran Miletić
Modified: 2007-11-30 17:11 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-10 07:59:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vedran Miletić 2006-11-08 14:44:22 EST
Description of problem:
liferea-1.0.25-1.fc6 depeneds explicitely on Firefox 1.5.0.7 and cannot be
installed after system update, where Firefox got updated to 1.5.0.8.

Version-Release number of selected component (if applicable):
1.0.25-1.fc6

How reproducible:
Every time.

Liferea should be able to install and not depend explicitely on specific version
of Firefox, but instead on Firefox 1.5 series or so.
Comment 2 Peter Gordon 2006-11-08 16:20:08 EST
*** Bug 214664 has been marked as a duplicate of this bug. ***
Comment 3 Michael Schwendt 2006-11-09 08:51:57 EST
*** Bug 214771 has been marked as a duplicate of this bug. ***
Comment 4 Jack Spaar 2006-11-09 21:10:39 EST
FWIW, I've rebuilt the liferea-1.0.25-1.fc6.src.rpm SRPM with
 Requires:       firefox >= 1.5.0.7

And tested liferea with firefox-1.5.0.8-1.fc6.
Works fine so far.
Comment 5 Michael Schwendt 2006-11-10 07:59:10 EST
liferea-1.0.25-2.fc6 has been pushed to the master repository.

Note You need to log in before you can comment on or make changes to this bug.