Bug 214659 - liferea-1.0.25-1.fc6 depeneds explicitely on Firefox 1.5.0.7 and cannot be installed after system update
Summary: liferea-1.0.25-1.fc6 depeneds explicitely on Firefox 1.5.0.7 and cannot be in...
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: liferea   
(Show other bugs)
Version: 6
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 214664 214771 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-08 19:44 UTC by Vedran Miletić
Modified: 2018-04-11 11:07 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-10 12:59:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Vedran Miletić 2006-11-08 19:44:22 UTC
Description of problem:
liferea-1.0.25-1.fc6 depeneds explicitely on Firefox 1.5.0.7 and cannot be
installed after system update, where Firefox got updated to 1.5.0.8.

Version-Release number of selected component (if applicable):
1.0.25-1.fc6

How reproducible:
Every time.

Liferea should be able to install and not depend explicitely on specific version
of Firefox, but instead on Firefox 1.5 series or so.

Comment 2 Peter Gordon 2006-11-08 21:20:08 UTC
*** Bug 214664 has been marked as a duplicate of this bug. ***

Comment 3 Michael Schwendt 2006-11-09 13:51:57 UTC
*** Bug 214771 has been marked as a duplicate of this bug. ***

Comment 4 Jack Spaar 2006-11-10 02:10:39 UTC
FWIW, I've rebuilt the liferea-1.0.25-1.fc6.src.rpm SRPM with
 Requires:       firefox >= 1.5.0.7

And tested liferea with firefox-1.5.0.8-1.fc6.
Works fine so far.

Comment 5 Michael Schwendt 2006-11-10 12:59:10 UTC
liferea-1.0.25-2.fc6 has been pushed to the master repository.


Note You need to log in before you can comment on or make changes to this bug.