Bug 21468 - booting through floppy not through lilo
booting through floppy not through lilo
Product: Red Hat Linux
Classification: Retired
Component: lilo (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2000-11-29 01:51 EST by rajiv shashank .Tirumani
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:47:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description rajiv shashank .Tirumani 2000-11-29 01:51:50 EST
my system works on a amd-k2 500mhz.capacity is 20.4GB.i have windows 98
in a partition and linux6.2 in a 2.5GB partition.lilo boot havent been 
able to write itself in MBR(master boot record).thats why i am booting 
through floppy.pls tell me why is it so.i have seen this complaint in many 
20.4 GB capacity HDD
Comment 1 Jeremy Katz 2002-06-04 01:25:53 EDT
What error messages do you get if you run `lilo -v`?
Comment 2 Jeremy Katz 2002-06-29 17:48:05 EDT
Closing due to inactivity.  If you have further information, please reopen this bug.
Comment 3 Red Hat Bugzilla 2006-02-21 13:47:50 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.