Bug 214708 - nfs mounts to NetworkAppliance fails.
nfs mounts to NetworkAppliance fails.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: nfs-utils (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Dickson
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-08 17:04 EST by Michael Enkelis
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-10 13:05:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Enkelis 2006-11-08 17:04:22 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.0.8) Gecko/20061107 Fedora/1.5.0.8-1.fc6 Firefox/1.5.0.8

Description of problem:
I am now unable to mount vols from my NetApp file server.


Version-Release number of selected component (if applicable):
nfs-utils-1.0.9-8.fc6

How reproducible:
Always


Steps to Reproduce:
1.mount filer1.mxim.com:/vol/vol3/michaele /media
2.
3.

Actual Results:
Error Message:
mount: mount to NFS server 'filer1.mxim.com' failed: timed out (retrying).

Expected Results:
file system mounted.

Additional info:
Syslog output from NetApp:
Wed Nov  8 13:13:14 PST [100/1000-III/e7:warning]: Client 172.17.100.15 is violating the NFSv4 specification by sending a UDP/IP datagram to the NFSv4 server.

There was no problem using FC5.
(nfs-utils-1.0.8-3.fc5)
Comment 1 Michael Enkelis 2006-11-08 17:08:16 EST
The test system is configured:
 SELINUX=permissive
 SELINUXTYPE=targeted
Comment 2 Steve Dickson 2006-11-09 06:15:02 EST
Could you please post a bzip2 binary tethereal network trace of this
mount failure? Something similar to 
    tethereal -w /tmp/data.pcap host <server> ; bzip2 /tmp/data.pcap
Comment 3 Michael Enkelis 2006-11-09 12:04:52 EST
Egg on face.  Problem was caused by incorrect DNS configuration
and the NFS unable to find the servers IP address.
Comment 4 Steve Dickson 2006-11-10 13:05:43 EST
ah... those are the best kinda of problems... ones that 
are not mine! :-)


Note You need to log in before you can comment on or make changes to this bug.