Bug 214776 - Evolution 2.8.1 doesn't show subfolders of Exchange Inbox
Evolution 2.8.1 doesn't show subfolders of Exchange Inbox
Status: CLOSED DUPLICATE of bug 213706
Product: Fedora
Classification: Fedora
Component: evolution-connector (Show other bugs)
6
All Linux
medium Severity urgent
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-09 08:57 EST by Valent Turkovic
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-09 10:32:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 371904 None None None Never

  None (edit)
Description Valent Turkovic 2006-11-09 08:57:06 EST
Description of problem:
Email comes to inbox, and that works ok, but Evolution doesn't show Inbox
subfolders. I can't read email that is in subfolders, can't move existing mail
to them. To me this is a critical bug! Because I can't see 90% of my old email
messages!

Version-Release number of selected component (if applicable):
Evolution 2.8.1

How reproducible:
Every time.

Steps to Reproduce:
1. Install Fedora Core 6 + Evolution 2.8.1 with Exchange
2. Setup Exchange account.
3. Get your mail.
  
Actual results:


Expected results:
I expect to see inbox subfolders like I did with Evolutio 2.6

Additional info:
http://bugzilla.gnome.org/show_bug.cgi?id=371904

The solution from Evolutio team is to upgrade to Evolution 2.8.1.1 so please 
make these rpms available because this is a really serious bug in Evolution and 
noone who has Exchange account can't work with this version of Evolution.

Thank you very much.
Comment 1 Matthew Barnes 2006-11-09 10:32:24 EST

*** This bug has been marked as a duplicate of 213706 ***

Note You need to log in before you can comment on or make changes to this bug.