Bug 214799 - On boot to run level 5 sometimes the gdm login panel doesnt show
On boot to run level 5 sometimes the gdm login panel doesnt show
Status: CLOSED DUPLICATE of bug 213824
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-09 10:48 EST by Andy Bailey
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-30 10:43:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andy Bailey 2006-11-09 10:48:28 EST
Sometimes booting to run level 5 virtual terminal 7 isnt selected
instead vt1 is selected and you have to do a Ctrl-Alt-F7 to get it to show.

It has happened several times, 4 out of 8 boots on the first day with fc6.

I am not sure whether it is to do with xen
or whether show details are selected.

I know its not much to go on but its an intermittent problem that would confuse
a novice user.

uname -a
Linux haz.hazlorealidad.com 2.6.18-1.2798.fc6xen #1 SMP Mon Oct 16 14:59:01 EDT
2006 x86_64 x86_64 x86_64 GNU/Linux

Ill post more information if it happens again.
Comment 1 Ray Strode [halfline] 2006-11-30 10:43:44 EST

*** This bug has been marked as a duplicate of 213824 ***

Note You need to log in before you can comment on or make changes to this bug.