Bug 21483 - Mouse must be changed before videocard
Summary: Mouse must be changed before videocard
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kudzu   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 24857 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-29 12:37 UTC by Miguel Freitas
Modified: 2014-03-17 02:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-01 22:00:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Miguel Freitas 2000-11-29 12:37:47 UTC
When changing mouse and videocard at the same time, kudzu first detect the new videocard, running Xconfigurator. During Xconfigurator mode test, X fails to run properly cause the pointing device it uses doesn't exists anymore...

Comment 1 Bill Nottingham 2001-02-01 22:00:29 UTC
*** Bug 24857 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2001-03-07 19:40:22 UTC
Should be fixed in 0.97.5-1.


Note You need to log in before you can comment on or make changes to this bug.