Bug 21488 - gtcd player is unable to submit CDDB info to server
gtcd player is unable to submit CDDB info to server
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gnome-media (Show other bugs)
7.0
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Dale Lovelace
:
: 18843 28135 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-29 11:54 EST by Oleg Titov
Modified: 2007-03-26 23:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-29 12:34:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oleg Titov 2000-11-29 11:54:19 EST
gtcd player is unable to submit CDDB info to server: pressing on Submit
button in track editor
you get a dialog with non workin "To:" drop box
Comment 1 Havoc Pennington 2000-11-29 12:34:55 EST
Bug is that the RPM doesn't install the cddb-submit-methods file.
Comment 2 Elliot Lee 2001-01-30 14:59:51 EST
Fixed in gnome-media-1.2.0-9
Comment 3 Elliot Lee 2001-01-30 18:25:48 EST
*** Bug 18843 has been marked as a duplicate of this bug. ***
Comment 4 Jon Reeves 2001-02-17 08:57:08 EST
*** Bug 28135 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.