Bug 214902 - fc6 kernel prangs, on first boot
Summary: fc6 kernel prangs, on first boot
Status: CLOSED DUPLICATE of bug 214494
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 6
Hardware: ppc64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Woodhouse
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-09 21:53 UTC by Andrew Cagney
Modified: 2007-11-30 22:11 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-22 21:33:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andrew Cagney 2006-11-09 21:53:48 UTC
Description of problem:

After completing a scratch install, the kernel crashes on its first attempt to
boot; and very very early for that matter.

The screen reads:

done
found display  : /pci@0,f0000000/ATY,WhelkParent@10/ATY,Whelk_B@1, opening ... done
copying OF device tree ..
Building dt strings...
Building dt structure...
Device tree strings 0x01e66000 -> 0x01e6769b
Device tree struct  0x01e68000 -> 0x01ea5000
Calling quiesce ...
returning from prom_init

Invalid memory accesss at  %SRR0: 00000000.014038d8  %SRR1: 10000000.00083030

Apple PowerMac7,3 5.1.8f7 BootROM built on 10/26/04 at 16:30:32
Copyright 1994-2004 Applie Computer, Inc
blah
blah
bhal

Comment 1 David Woodhouse 2006-11-22 18:19:44 UTC
Suspect wrong kernel installed. Please verify that kernel.ppc64 is installed and
not kernel-smp.ppc. If the latter, please close as duplicate of bug 214494.

Comment 2 Andrew Cagney 2006-11-22 21:33:14 UTC
Looking at this using the rescue disk, yes looks like kernel-smp was installed.


*** This bug has been marked as a duplicate of 214494 ***


Note You need to log in before you can comment on or make changes to this bug.