Bug 21491 - printtool unable to work together with latest GhostScript 6.01 from Alladin
Summary: printtool unable to work together with latest GhostScript 6.01 from Alladin
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printtool
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-29 17:05 UTC by Oleg Titov
Modified: 2007-04-18 16:30 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2000-11-29 17:05:43 UTC


Attachments (Terms of Use)

Description Oleg Titov 2000-11-29 17:05:39 UTC
printtool unable to work together with latest GhostScript 6.01 from
Alladin, in particular printtol is unable to configure Epson Stylus Color
850. I need latest version of GS due to best support for PDF distiller. I
know that it is impossible to include GS 6.01 into comercial distribution,
but may be you can design printtool in a such way so it will work with old
and new GS? I have posted this bug for RH 6.?, and the proposed solution
was very simple -- just add one additional line to printtool file itself.
Could you make this line permanent? Thanks!

Comment 1 Crutcher Dunnavant 2001-02-01 23:59:17 UTC
We are not developing printtool anymore.
The new config system, printconf, might gain this ability at some future date.


Note You need to log in before you can comment on or make changes to this bug.