Bug 214917 - selinux-policy update break dependencies
Summary: selinux-policy update break dependencies
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-09 23:02 UTC by Michal Jaegermann
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: Current
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-22 14:12:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2006-11-09 23:02:11 UTC
Description of problem:

$ rpm -qRp selinux-policy-strict-2.4.2-3.fc6.noarch.rpm
....
policycoreutils-newrole >= 1.30.29-1
....

The problem is that there is no 'policycoreutils-newrole' package
in core or updates.  There is one but only in testing.

Version-Release number of selected component (if applicable):
selinux-policy-2.4.2-3.fc6

Comment 1 Daniel Walsh 2006-11-10 13:27:51 UTC
Fixed in 	policycoreutils-1.32-2.fc6

Comment 2 Daniel Walsh 2007-08-22 14:12:44 UTC
Fixed in current release


Note You need to log in before you can comment on or make changes to this bug.