Bug 214929 - Use EDID information to set monitor resolution on anaconda start
Use EDID information to set monitor resolution on anaconda start
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-09 20:29 EST by Matt Rogers
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-22 15:58:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Rogers 2006-11-09 20:29:35 EST
Description of problem:

EDID information could be used to provide a more pleasant experience during 
the graphical portion of the install process by detecting and setting the 
native resolution for the monitor.

Version-Release number of selected component (if applicable):
Unknown

How reproducible:
N/A 


Steps to Reproduce:
1. Start a Fedora Core 6 install
2. Wait for the graphical portion of the install process to start
  
Actual results:

low resolution used during the install process

Expected results:

Higher resolution used during the install process

Additional info:
Comment 1 Chris Lumens 2007-02-22 15:58:09 EST
It'd be fairly easy to get anaconda to run at a higher resolution - we have X
autoconfiguring itself to the highest supported resolution right now, but
anaconda is just forcing it down to 800x600.  The reason for this is that the
anaconda screen is a fixed size due to the artwork.  We don't really have
screens that are designed for resizing right now so it would just end up looking
weird.

Note You need to log in before you can comment on or make changes to this bug.