Bug 214959 - Installation ceases while selecting static IP without Gateway/Name server.
Installation ceases while selecting static IP without Gateway/Name server.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
: 214960 214961 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-10 05:10 EST by dilip
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version: 5.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-14 14:49:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dump (65.56 KB, text/plain)
2006-11-10 05:10 EST, dilip
no flags Details

  None (edit)
Description dilip 2006-11-10 05:10:16 EST
Description of problem: While installation of RHEL5, assigning the static IP 
address leaving Name server and gateway field blank throws an error.


Version-Release number of selected component (if applicable):RHEL5


How reproducible:


Steps to Reproduce:
1.Start the RHEL-5 installation thro CD. 
2.It asks for the type of installation with 3 check boxes.
3. Click on the lab it pops up a mesg box asking for the static/DHCP. select 
static and assign IP and sibnet mask( in our case we assigned 
172.20.75.161/255.255.255.0)
4. we left Gateway field and Name server field blank and click on the next 
button.
5. It pops a mesg as it is a unhandled exception.

Attached is the dump save to floppy.

  
Actual results:


Expected results:


Additional info: Refer attachments.
Comment 1 dilip 2006-11-10 05:10:16 EST
Created attachment 140873 [details]
dump
Comment 2 Jeremy Katz 2006-11-10 10:25:37 EST
This should be fixed for beta2
Comment 3 Jeremy Katz 2006-11-10 10:25:51 EST
*** Bug 214960 has been marked as a duplicate of this bug. ***
Comment 4 Jeremy Katz 2006-11-10 10:26:10 EST
*** Bug 214961 has been marked as a duplicate of this bug. ***
Comment 5 Jay Turner 2007-02-14 14:49:47 EST
Closing out.

Note You need to log in before you can comment on or make changes to this bug.